MVC Controls Toolkit for .Net framework3.5

May 13, 2011 at 1:03 PM

Hi

MVC Controls Toolkit v1.0 having mvc controls toolkit dll. Its only working under .Net Framework 4.0.

Is any other versions available for  .Net Framework 3.5

 

Thanks

Coordinator
May 13, 2011 at 9:17 PM

Sorry, Mvc Controls Toolkit uses features that were introduced in .Net 4.0, so it can't be compiled in 3.5.

Anyway, I strongly suggest you to pass to .net 4.0. It is becoming quite impossible to use Mvc with .Net 3.5. Mvc 3 just run in .net 4.0, EF Code First just work with .Net 4.0. Some helpers have a lot of parameters, so the possibility offered by 4.0 to refer to optional parameter by name with the  nameparameter: value syntax is necessary to simplify method calls.

May 16, 2011 at 5:42 AM

Thanks for your immediate reply.